Instabilities in the transaction environment
Incident Report for Status | Malga
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 21:13 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2023 - 21:11 GMT-03:00
Update
We're continuing to monitor the notification flow for delayed messages. The transaction flow is stable.

Nós continuamos monitorando o fluxo de notificação por mensagens atrasadas. O fluxo de cobrança está estável.
Posted Jan 04, 2023 - 21:10 GMT-03:00
Monitoring
Problema já foi identificado, e a correção já foi aplicada, estamos monitorando e reprocessando as notificações que possam estar atrasadas.

The problem has been identified and the fix has been applied. We're monitoring and reprocessing the delayed notifications.
Posted Jan 04, 2023 - 21:00 GMT-03:00
Investigating
We're investigating a problem in the transaction environment affecting the charge flow.

Estamos investigando um problema no ambiente transacional afetando o fluxo de cobranças.
Posted Jan 04, 2023 - 20:47 GMT-03:00
This incident affected: API Payments (API Payments (PIX), API Payments (Boleto), API Payments (Cards)).