Instability in transactions services
Incident Report for Status | Malga
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 10:54 GMT-03:00
Investigating
We've identified and fixed an issue related to the transactional service.
Posted Sep 05, 2023 - 10:52 GMT-03:00
This incident affected: API Payments (API Payments (Credit Card), API Payments (PIX), API Payments (Boleto), API Payments (Cards)).