Delay in webhook notifications | Atraso nas notificações de webhook
Incident Report for Status | Malga
Resolved
This incident has been resolved
Posted Feb 09, 2023 - 00:51 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Feb 09, 2023 - 00:50 GMT-03:00
Investigating
We're currently investigating this issue
Posted Feb 08, 2023 - 22:00 GMT-03:00
This incident affected: Notifications - Webhooks.