Instability in transactional service
Incident Report for Status | Malga
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:24 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 18:05 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 18:04 GMT-03:00
Monitoring
We're still monitoring and tracking the incident. All our services have been recovered.
Posted Jun 13, 2023 - 18:03 GMT-03:00
Update
We are beginning to see an improvement in the AWS Lambda function error rates. We are continuing to work towards full recovery.
Posted Jun 13, 2023 - 17:45 GMT-03:00
Identified
We are continuing to experience increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. We have identified the root cause as an issue with AWS Lambda, and AWS are actively working toward resolution.

We are actively working on full mitigation migrating lambda services to another region and will continue to provide regular updates.
Posted Jun 13, 2023 - 17:23 GMT-03:00
Investigating
We're currently investigating an issue in the transactional service.
Posted Jun 13, 2023 - 16:15 GMT-03:00
This incident affected: API Payments (API Payments (PIX), API Payments (Boleto), API Payments (Cards)).